PgAdmin version mismatch error

I got this error because I had two versions of PgAdmin III installed (1.10 for Postgres 8.4 and 1.18 for Postgres 9.3). No file was written. It happened that 1.18 used the pg_dump.exe from the older version. It's easy to fix. You just need to set the path to pg_dump in the File/Options/Browser/Binary Paths menu to the correct bin directory. If this doesn't work you can also try to uncheck the "Ignore server/utility version mismatches" button. But then it's possible that the written backup file won't be readable.




Radiovibrations.com -> experience